Scheduled for July 24, 2021 at 9:08:00 AM – 1:14:22 PM
Affects
Email - **EXTERNAL**
Under maintenance from 9:08 AM to 1:14 PM
Spalding Academy
Under maintenance from 9:08 AM to 1:14 PM
Completed
July 24, 2021 at 1:14:22 PMCompleted
July 24, 2021 at 1:14:22 PMMaintenance has completed successfully. External access is back online.
Update
July 24, 2021 at 11:30:24 AMIn progress
July 24, 2021 at 11:30:24 AMUpdate is taking longer than expected due to failure. Solution has been actioned and update is now continuing.
In progress
July 24, 2021 at 9:08:00 AMIn progress
July 24, 2021 at 9:08:00 AMMaintenance is currently being carried out on the Spalding Academy email system. External access will be down however emails are still available using 'Microsoft Outlook' from Remote Access.